当前位置:首页 » 大智慧公式 » 大智慧机构分时指标公式

大智慧机构分时指标公式

原创 云淡风轻 36°c 2021年01月06日 21:08 大智慧公式 0条评论
  移步手机端

1、打开你手机的二维码扫描APP
2、扫描左则的二维码
3、点击扫描获得的网址
4、可以在手机端阅读此文章
大智慧机构分时指标公式摘要:

A1:=(VOL/CLOSE)/3;A2:=SUM((IF(((A1>40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);A3:=SUM((IF(((A1>40) AND (CLOSE<(REF(CLOSE,1)))),A1...

总字数:1719

A1:=(VOL/CLOSE)/3;
A2:=SUM((IF(((A1>40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A3:=SUM((IF(((A1>40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A4:=SUM((IF(((A1<40) AND (CLOSE>(REF(CLOSE,1)))),A1,0)),0);
A5:=SUM((IF(((A1<40) AND (CLOSE<(REF(CLOSE,1)))),A1,0)),0);
A6:=((A2+A3)+A4)+A5;
A7:=IF((BARSTATUS=2),((100*A2)/A6),0);
A8:=((IF((BARSTATUS=2),((100*A3)/A6),0)));
A9:=((IF((BARSTATUS=2),((100*A4)/A6),0)));
A10:=((IF((BARSTATUS=2),((100*A5)/A6),0)));
机构买:(A2),LINETHICK2,COLORFF55FF;
机构卖:(A3),LINETHICK2,COLORFFFF55;
散户买:(A4),COLOR5555FF;
散户卖:(A5),COLOR55FF55;
DRAWTEXTREL(1003,870,'机构买'),LINETHICK2,COLORFF55FF;
DRAWTEXTREL(1003,570,'机构卖'),LINETHICK2,COLORFFFF55;
DRAWTEXTREL(1003,320,'散户买'),LINETHICK2,COLOR5555FF;
DRAWTEXTREL(1003,50,'散户卖'),LINETHICK2,COLOR55FF55;
IF ((BARSTATUS=2) ) THEN DRAWTEXTREL(1020,750,''+FLOOR(A7)+'%'),LINETHICK2,COLORFF55FF;
IF ((BARSTATUS=2) ) THEN DRAWTEXTREL(1020,460,''+FLOOR(A8)+'%'),LINETHICK2,COLORFFFF55;
IF ((BARSTATUS=2) ) THEN DRAWTEXTREL(1020,200,''+FLOOR(A9)+'%'),LINETHICK2,COLOR5555FF;
IF ((BARSTATUS=2) ) THEN DRAWTEXTREL(1020,-50,''+FLOOR(A10)+'%'),LINETHICK2,COLOR55FF55;
增减仓:A1;
机构进出:机构买-机构卖,LINETHICK0;
强势:((100*A2)/A6>50);
STICKLINE(强势,机构买*1.02,机构买*1.1,1,0),COLORYELLOW;
拉升:((100*A2)/A6-(100*A3)/A6)>18 AND (100*A2)/A6-(100*A5)/A6>18;
STICKLINE(拉升,机构买*1.1,机构买*1.2,1,0),COLORFF00FF;
DRAWTEXT(BARSTATUS=2,机构买*0.95,'●机构买'),LINETHICK2,COLORRED;
DRAWTEXT(BARSTATUS=2,机构卖*0.95,'○机构卖'),LINETHICK2,COLORFFFF55;
DRAWTEXT(机构进出>0 AND REF(机构进出,1)<=0,机构买*1.02,'●机买'),COLORRED;
DRAWTEXT(机构进出<0 AND REF(机构进出,1)>=0,机构买*0.98,'○机卖'),COLORFFFF55;

欢迎阅读本文,希望本文对您有所帮助!

本文链接:http://www.jh39.com/post/759.html

版权声明:本文为原创文章,版权归 云淡风轻 所有,欢迎分享本文,转载请保留出处!

评论(0) 赞助本站

赞助39股票网(jh39.com)

发表评论:


【顶】 【踩】 【好】 【懵】 【赞】 【表情】

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。

推荐阅读
01月06日

大智慧资金加量能结合指标公式

发布 : | 分类 : 大智慧公式 | 评论 : 0人 | 浏览 : 33次

refline:0,2.5,5,7.5,11;换手:VOL/CAPITAL*100,LINETHICK0;流通盘:=FINANCE2(37)/1000000*100;XDLR:=1-BIGORDER(1,1);XDLC:=1-BIGORDER(2,1);资金流入:=XDLR*AMOUNT/if(TYPE=0,100000000,10000);资金流出:=XDLC*AMOUNT/if(TYPE=0,100000000,10000);S净额:资金流入-资金流出,COLORRED,linethick0...

标签 :
01月06日

大智慧冲破云霄主图指标公式

发布 : | 分类 : 大智慧公式 | 评论 : 0人 | 浏览 : 23次

input:N(26,1,300,1),M(9,1,100,1);标准线:=(hhv(high,N)+llv(low,N))/2;转折线:=(hhv(high,M)+llv(low,M))/2;第一领先距:(标准线+转折线)/2,move26,layer0;第二领先距:(hhv(high,2*N)+llv(low,2*N))/2,move26,layer0;FILLRGN(第一领先距,第二领先距,close,RGB(0,0,255)),move26,layer5;STICKLINE(close&...

标签 :
您好,欢迎到访网站!
  查看权限