当前位置:首页 » 大智慧公式 » 大智慧均线粘合主图指标公式

大智慧均线粘合主图指标公式

原创 云淡风轻 34°c 2021年01月06日 21:07 大智慧公式 0条评论
  移步手机端

1、打开你手机的二维码扫描APP
2、扫描左则的二维码
3、点击扫描获得的网址
4、可以在手机端阅读此文章
大智慧均线粘合主图指标公式摘要:

JJ:=(CLOSE+HIGH+LOW)/3;A:=EMA(JJ,10);B:=REF(A,1);STICKLINE(A>B,A,B,5,0),COLORYELLOW;STICKLINE(A<B,A,B,5,0),COLORBLUE;M1:EMA(CLOSE,3);M...

总字数:1331

JJ:=(CLOSE+HIGH+LOW)/3;
A:=EMA(JJ,10);
B:=REF(A,1);
STICKLINE(A>B,A,B,5,0),COLORYELLOW;
STICKLINE(A<B,A,B,5,0),COLORBLUE;
M1:EMA(CLOSE,3);
M2:EMA(CLOSE,8);
M3:EMA(M2,13);
M4:EMA(M2,55);
VAR1:=EMA(M3,55);
M5:EMA(M4,81), COLORRED,LINETHICK2;
VAR2:=(REF(HIGH,1)+REF(LOW,1))/2;
VAR3:=MA(CLOSE,21)+2*STD(CLOSE,21);
DRAWICON(CROSS(VAR2,VAR3),HIGH*1.035,2);
DRAWTEXT(CROSS(VAR2,VAR3),HIGH*1.02,'卖'), COLORGREEN;
VAR4:=REF(CLOSE,1);
VAR5:=SMA(MAX(CLOSE-VAR4,0),7,1)/SMA(ABS(CLOSE-VAR4),7,1)*100;
VAR6:=CROSS(79,VAR5);
VAR7:=FILTER(VAR6,4);
DRAWICON(VAR7,HIGH*1.035,2);
DRAWTEXT(VAR7,HIGH*1.02,'卖'), COLORGREEN;
A7:=(2*C+H+L)/4;
VAR10:=LLV(LOW,34);
VAR11:=HHV(HIGH,34);
SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND
COUNT(SK>=SD,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW,'●买') ,COLORRED;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND
COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND
REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND
OPEN>REF(CLOSE,1),1,0),LOW,'●买'), COLORRED;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW,'●抄底'),COLORRED;

欢迎阅读本文,希望本文对您有所帮助!

本文链接:http://www.jh39.com/post/757.html

版权声明:本文为原创文章,版权归 云淡风轻 所有,欢迎分享本文,转载请保留出处!

评论(0) 赞助本站

赞助39股票网(jh39.com)

发表评论:


【顶】 【踩】 【好】 【懵】 【赞】 【表情】

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。

推荐阅读
01月06日

大智慧资金加量能结合指标公式

发布 : | 分类 : 大智慧公式 | 评论 : 0人 | 浏览 : 33次

refline:0,2.5,5,7.5,11;换手:VOL/CAPITAL*100,LINETHICK0;流通盘:=FINANCE2(37)/1000000*100;XDLR:=1-BIGORDER(1,1);XDLC:=1-BIGORDER(2,1);资金流入:=XDLR*AMOUNT/if(TYPE=0,100000000,10000);资金流出:=XDLC*AMOUNT/if(TYPE=0,100000000,10000);S净额:资金流入-资金流出,COLORRED,linethick0...

标签 :
01月06日

大智慧冲破云霄主图指标公式

发布 : | 分类 : 大智慧公式 | 评论 : 0人 | 浏览 : 23次

input:N(26,1,300,1),M(9,1,100,1);标准线:=(hhv(high,N)+llv(low,N))/2;转折线:=(hhv(high,M)+llv(low,M))/2;第一领先距:(标准线+转折线)/2,move26,layer0;第二领先距:(hhv(high,2*N)+llv(low,2*N))/2,move26,layer0;FILLRGN(第一领先距,第二领先距,close,RGB(0,0,255)),move26,layer5;STICKLINE(close&...

标签 :
您好,欢迎到访网站!
  查看权限