当前位置:首页 » 大智慧公式 » 大智慧实用CCI指标公式

大智慧实用CCI指标公式

原创 云淡风轻 34°c 2021年01月06日 21:06 大智慧公式 0条评论
  移步手机端

1、打开你手机的二维码扫描APP
2、扫描左则的二维码
3、点击扫描获得的网址
4、可以在手机端阅读此文章
大智慧实用CCI指标公式摘要:

TYP := (HIGH + LOW + CLOSE)/3;CCI14:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));CCI24:(TYP-MA(TYP,24))/(0.015*AVEDEV(TYP,24)),LINETHICK2,COLORgr...

总字数:2011

TYP := (HIGH + LOW + CLOSE)/3;
CCI14:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
CCI24:(TYP-MA(TYP,24))/(0.015*AVEDEV(TYP,24)),LINETHICK2,COLORgreen;
CCI84:(TYP-MA(TYP,84))/(0.015*AVEDEV(TYP,84)),LINETHICK1,COLORSTICK;
CCI084:(TYP-MA(TYP,84))/(0.015*AVEDEV(TYP,84)),LINETHICK3,COLORYELLOW;
CCI168:(TYP-MA(TYP,168))/(0.015*AVEDEV(TYP,168)),LINETHICK4,COLORblue;
CCI840:(TYP-MA(TYP,840))/(0.015*AVEDEV(TYP,840)),LINETHICK4,COLORred;
底背离14:LLV(L,55)=L AND NOT(LLV(CCI14,55)=CCI14);
底背离84:LLV(L,55)=L AND NOT(LLV(CCI84,55)=CCI84);
顶背离14:hhv(h,55)=h AND NOT(hhv(CCI14,55)=CCI14);
顶背离84:hhv(h,55)=h AND NOT(hhv(CCI84,55)=CCI84);
DRAWTEXT(底背离14>0,150,'底' ),COLORyellow;
DRAWTEXT(底背离14>0,50,'背' ),COLORyellow;
DRAWTEXT(底背离14>0,0,'离' ),COLORyellow;
DRAWTEXT(底背离84>0,100,'底' ),COLORgreen;
DRAWTEXT(底背离84>0,50,'背' ),COLORgreen;
DRAWTEXT(底背离84>0,0,'离' ),COLORgreen;
DRAWTEXT(顶背离14>0,150,'顶' ),COLORRED,linethick2;
DRAWTEXT(顶背离14>0,50,'背' ),COLORRED;
DRAWTEXT(顶背离14>0,0,'离' ),COLORRED;
DRAWTEXT(顶背离84>0,200,'顶' ),COLORwhite,linethick2;
DRAWTEXT(顶背离84>0,50,'背' ),COLORBLUE;
DRAWTEXT(顶背离84>0,0,'离' ),COLORBLUE;
DIFF := EMA(CLOSE,7) - EMA(CLOSE,26);
DEA:= EMA(DIFF,9);
顶背离m:=hhv(h,55)=h AND NOT(hhv(DIFF,55)=DIFF);
100,POINTDOT,COLORRED;
200,POINTDOT;
0;
-200,POINTDOT;
d:=CCI84<CCI168;f:=count(d,12)>9 and CCI24>CCI84 and not(顶背离m) and cci14>cci24 ;
xg:c<ref(c,1) and cross(CCI14,CCI24);DRAWICON(xg,0,5 );
xg波段:f and cross(CCI84,CCI168);DRAWICON(xg波段,350,7);DRAWTEXT(xg波段,330,'抄' ),LINETHICK3,COLORYELLOW; DRAWTEXT(xg波段,300,'底'),LINETHICK3,COLORYELLOW;
a:=ref(xg波段,1) and c<ref(c,1);
bbi:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
woxg:count(a,10)>0 and cross(c,bbi); DRAWTEXT(woxg,300,'!'),LINETHICK3,COLORYELLOW;
ZTJ:=cross(CCI168,CCI840) and CCI840>0;
主升浪:ZTJ AND (REF(BARSLAST(ZTJ),1)>20 OR BARSSINCE(ZTJ)=0); DRAWTEXT(主升浪,480,'主升浪'),LINETHICK3,COLORmagenta;

欢迎阅读本文,希望本文对您有所帮助!

本文链接:http://www.jh39.com/post/756.html

版权声明:本文为原创文章,版权归 云淡风轻 所有,欢迎分享本文,转载请保留出处!

评论(0) 赞助本站

赞助39股票网(jh39.com)

发表评论:


【顶】 【踩】 【好】 【懵】 【赞】 【表情】

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。

推荐阅读
01月06日

大智慧资金加量能结合指标公式

发布 : | 分类 : 大智慧公式 | 评论 : 0人 | 浏览 : 33次

refline:0,2.5,5,7.5,11;换手:VOL/CAPITAL*100,LINETHICK0;流通盘:=FINANCE2(37)/1000000*100;XDLR:=1-BIGORDER(1,1);XDLC:=1-BIGORDER(2,1);资金流入:=XDLR*AMOUNT/if(TYPE=0,100000000,10000);资金流出:=XDLC*AMOUNT/if(TYPE=0,100000000,10000);S净额:资金流入-资金流出,COLORRED,linethick0...

标签 :
01月06日

大智慧冲破云霄主图指标公式

发布 : | 分类 : 大智慧公式 | 评论 : 0人 | 浏览 : 23次

input:N(26,1,300,1),M(9,1,100,1);标准线:=(hhv(high,N)+llv(low,N))/2;转折线:=(hhv(high,M)+llv(low,M))/2;第一领先距:(标准线+转折线)/2,move26,layer0;第二领先距:(hhv(high,2*N)+llv(low,2*N))/2,move26,layer0;FILLRGN(第一领先距,第二领先距,close,RGB(0,0,255)),move26,layer5;STICKLINE(close&...

标签 :
您好,欢迎到访网站!
  查看权限